Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2024 - 22:00 AEST
Update
Notice of Rescheduled Upgrade:
During the last scheduled maintenance window, unexpected challenges arose that prevented the planned MySQL 8.0 upgrade as announced for the development database cluster. We have since resolved these issues and are rescheduling the upgrade for this weeks maintenance window.
Updated Upgrade Schedule:
GovCMS will be updating the MySQL version for the development database cluster from MySQL 5.7 compatible to MySQL 8.0 compatible during this window.
To minimise the impact for your website, this maintenance is being scheduled out of business hours. During this time, there will be an outage of up to one hour for your feature branches only. Any content editing or development in the feature branches will be impacted.
Following the successful completion of the MySQL 8.0 update on the development cluster, GovCMS plans to roll out the update on the production cluster during the regular infrastructure maintenance window 10:00PM AEST 27 August 2024 – 6:00AM AEST 28 August 2024.
Posted Aug 01, 2024 - 16:03 AEST
Scheduled
We are conducting regular maintenance on our systems.
Posted Jul 30, 2024 - 06:00 AEST
This scheduled maintenance affected: GovCMS Hosting and Infrastructure (Hosting Infrastructure (Amazon EKS)) and GovCMS Projects (Deployment Infrastructure, Lagoon API).