Firewall configuration causing internal communication failures
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 09:26 AEDT
Update
A fix has been applied to the cluster and builds are now running, we are continuing to monitor.
Posted Dec 18, 2019 - 07:29 AEDT
Monitoring
A firewall configuration change has caused unforeseen effects within the platform. It is causing issues with communication inside the cluster, however no impact to the public facing sites.

The team is actively working on resolving this issue as soon as possible.
Posted Dec 18, 2019 - 06:20 AEDT
This incident affected: GovCMS Hosting and Infrastructure (Hosting Infrastructure (Amazon EKS)).