Deleting environments currently not possible
Incident Report for GovCMS
Resolved
A fix has been rolled out to the GovCMS cluster to resolve this issue.
Posted Jan 30, 2020 - 09:15 AEDT
Identified
We are currently experiencing issues with the deletion of environments. We have identified the cause and are working on a fix.
Posted Jan 21, 2020 - 12:02 AEDT
This incident affected: GovCMS Projects (GovCMS Sites Dashboard, Lagoon API).