Slow/Failing build jobs in GitLab
Incident Report for GovCMS
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2019 - 11:57 AEDT
Investigating
We are currently investigating an issue where Gitlab build jobs are slow or failing.
Posted Nov 04, 2019 - 13:35 AEDT
This incident affects: GovCMS Projects (GovCMS GitLab).