Failure to provision or remove secondary environments
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 10:14 AEDT
Monitoring
The cause has been identified, and the issue has been fixed. We are currently monitoring the situation, but the problem should be resolved.

Please raise a ticket with the GovCMS Service Desk if you are still having issues with this.
Posted Dec 16, 2020 - 15:24 AEDT
Investigating
We have noticed an issue with new secondary environments not being able to be provisioned, as well as existing secondary environments not being able to be removed. We are currently looking into this issue.
Posted Dec 16, 2020 - 15:12 AEDT
This incident affected: GovCMS Hosting and Infrastructure (Hosting Infrastructure (Amazon EKS)) and GovCMS Projects (Deployment Infrastructure).