Issues with Kibana availability
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 10:02 AEDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Oct 17, 2019 - 13:07 AEDT
Investigating
We are currently investigating an issue with Kibana not being available.
Posted Oct 17, 2019 - 12:23 AEDT
This incident affected: GovCMS Projects (GovCMS Sites Logging System (Kibana)).