Deployment failures
Incident Report for GovCMS
Resolved
Deployments are back to working as expected.
Posted Sep 15, 2023 - 16:59 AEST
Monitoring
The issue had to do with memory allocation and was maxing out. Elasticache has been scaled to address this and deployments should be stabilising again now. We'll continue to monitor the situation.
Posted Sep 14, 2023 - 20:27 AEST
Investigating
We are currently investigating a wide-spread issue with deployments failing. We will provide updates as soon as possible.
Posted Sep 14, 2023 - 16:37 AEST
This incident affected: GovCMS Projects (Deployment Infrastructure).