Deployment failures
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 09:17 AEDT
Monitoring
A fix has been implemented, and we are monitoring the results.

Please try to redeploy the failed environments, and report any issues to the GovCMS Service Desk.
Posted Jan 13, 2020 - 16:26 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 13, 2020 - 15:12 AEDT
Investigating
There have been multiple reports of deployment failures. We are currently investigating.

In the meantime, please do not trigger any new deployments if they are failing.
Posted Jan 13, 2020 - 15:02 AEDT
This incident affected: GovCMS Projects (Deployment Infrastructure).