Slow and failing GitLab builds
Incident Report for GovCMS
Resolved
This issue has been resolved; all GitLab build are running normally again.
Posted 3 months ago. May 23, 2019 - 18:13 AEST
Investigating
We are experiencing performance degradation with GitLab builds being slow or failing. We are currently investigating this.
Posted 3 months ago. May 23, 2019 - 14:49 AEST
This incident affected: GovCMS Projects (GovCMS GitLab).