Issue with Pygmy 0.13.1

Incident Report for GovCMS

Resolved

v0.13.2 of Pygmy was released which fixes the issue. If you were having problems, please update to this version: https://github.com/pygmystack/pygmy/releases/tag/v0.13.2
Posted Jul 25, 2025 - 15:34 AEST

Monitoring

We are monitoring the issue while awaiting a third party fix.
Posted Jul 24, 2025 - 16:22 AEST

Identified

Some users are reporting an issue with the latest version of Pygmy, which causes long load times and the inability to launch GovCMS websites locally.

If your version of pygmy is working, you do not need to do anything. If you have recently installed or upgraded your pygmy, and are encountering issues, we suggest you use an older version of 0.12.0 which can be found at on the projects GitHub page (https://github.com/pygmystack/pygmy).

We have raised this issue with Pygmy and are awaiting a fix to be deployed.
Posted Jul 23, 2025 - 16:04 AEST
This incident affected: Other (Pygmy).