Emergency maintenance to GitLab CI nodes to remedy slow/failing builds
Incident Report for GovCMS
Resolved
Maintenance complete. We are seeing jobs complete faster now. Please raise a new ticket if you are experiencing further issues with Gitlab builds and CI.
Posted Dec 04, 2019 - 16:56 AEDT
Investigating
The GitLab CI/Build nodes are currently under increased load. We are taking emergency action to provision additional resources. We would expect that jobs will recommence running at approximately 5:30pm. This issue does not affect production sites, only the deploy process.
Posted Dec 04, 2019 - 16:18 AEDT
This incident affected: GovCMS Projects (GovCMS GitLab).