Secondary environment deployments for GovCMS8 may fail
Incident Report for GovCMS
Resolved
This has been resolved for all new environments. If you experience any issues with an existing site, please log a service desk ticket.
Posted about 6 hours ago. Sep 17, 2019 - 14:52 AEST
Identified
There is a known issue with GovCMS8 projects, where the deployments for secondary environments may fail with "Error: no alias record could be found for source @govcms-prod". We are working on a fix, but in the meantime please raise a support ticket, so that we can manually fix the deployment for you.

This issue does not affect any production environments.
Posted 8 days ago. Sep 09, 2019 - 13:39 AEST
This incident affected: GovCMS Projects (Deployment Infrastructure).