Secondary environment builds failing
Incident Report for GovCMS
Resolved
This issue has been resolved. Please raise a ticket with the GovCMS Service Desk if you are still facing any deployment issues.
Posted Nov 19, 2020 - 10:28 AEDT
Monitoring
The fix has now been rolled out and secondary environments are now building correctly.

Please raise a ticket with the GovCMS Service Desk if further issues arise.
Posted Nov 11, 2020 - 11:08 AEDT
Update
The fix for this issue is currently being rolled out.
Posted Nov 11, 2020 - 10:31 AEDT
Identified
Builds of secondary environments are currently failing or getting stuck in a "pending" status. The GovCMS team has identified a fix and is looking to roll it out soon.
Posted Nov 10, 2020 - 08:02 AEDT
This incident affected: GovCMS Projects (Deployment Infrastructure).