Intermittent cron failures
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 14:14 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 17:31 AEST
Identified
The issue has been identified, we are working on rolling the fix out wider.
Posted Jul 29, 2022 - 14:16 AEST
Investigating
We are seeing roughly 7.8% of cronjobs failing across all clusters (SaaS and PaaS) in an intermittent fashion. This could mean that Drupal's cron might not be running as often as hourly for sites, which could have flow on impacts to content indexing in Solr for instance.
Posted Jul 29, 2022 - 10:14 AEST
This incident affected: GovCMS Projects (Individual websites).