Emails not sending

Incident Report for GovCMS

Resolved

A fix has been deployed and emails should be working again as expected.

Further information can be provided on request by raising a service desk ticket.

Also please raise a service desk ticket, if you continue to have issues with your email.
Posted Jul 29, 2026 - 10:54 AEST

Investigating

We are aware of an issue affecting multiple websites (SaaS and PaaS) that is preventing emails from sending.

This includes both 2FA login emails and webform submission emails.

We are actively investigating the issue and will update this alert when we know more.
Posted Jul 29, 2026 - 10:25 AEST
This incident affected: GovCMS Hosting and Infrastructure (GovCMS E-mail relay (AWS Simple Email Service)).