Shipshape error causing CI pipeline failure

Incident Report for GovCMS

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 16:19 AEST

Monitoring

A fix has been pushed and pipelines should now be working again.

If you have a failed pipeline, please retry it (the full pipeline, not just the failed job). If you require any assistance, please raise a Service Desk ticket.
Posted Apr 22, 2025 - 13:39 AEST

Investigating

A Shipshape error is causing CI pipeline failures. We're currently investigating the issue.
Posted Apr 22, 2025 - 13:26 AEST
This incident affected: GovCMS Projects (Deployment Infrastructure).