Editorial domain outage
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 06:15 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 21:03 AEST
Investigating
The upstream provider for GovCMS editorial domains is having an issue at present. Editorial domains are responding with HTTP 502 and 503. The sites are being served fine on the public domains. See https://status.fastly.com/incidents/vpk0ssybt3bj for more information.
Posted Jun 08, 2021 - 20:14 AEST
This incident affected: GovCMS Projects (Individual websites).