Database service down intermittently
Incident Report for GovCMS
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2021 - 19:46 AEDT
Investigating
We are investigating an issue with the GovCMS database service going down and causing intermittent outages at origin.
Posted Nov 14, 2021 - 17:47 AEDT
This incident affects: GovCMS Hosting and Infrastructure (Hosting Infrastructure (OpenShift)) and GovCMS Projects (Individual websites).