Gitlab unvailable
Incident Report for GovCMS
Resolved
Gitlab access has been fully restored
Posted 3 months ago. Jun 12, 2019 - 06:56 AEST
Identified
During Maintenance an issue cased the Gitlab to be unavailable, we are working on resolving the issue asap.
Posted 3 months ago. Jun 12, 2019 - 05:47 AEST
This incident affected: GovCMS Projects (GovCMS GitLab).