Deployments from non-production environments
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 16:05 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2024 - 14:40 AEST
Investigating
We are aware of an issue affecting a small number of users in deployment of feature/development environments, following the MySQL 8 upgrade. This is currently under investigation and we are working to resolve this.
Please note that deployment operations in production environments/live sites are not impacted.
Posted Aug 22, 2024 - 12:18 AEST
This incident affected: GovCMS Projects (Deployment Infrastructure).