Search indexing errors impacting several search engines
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 10:03 AEST
Update
On 25 June at 6:26pm an update to the GovCMS Web Protection Services rules was applied to production. This update strengthened rules that inspect requests from automated tools/scripts (Bots) to improve filtering of requests permitted to access the origin host environment.

The update resulted in unexpected behaviour for a small category of "Known Bots". A support request was raised with Akamai, our service provider, when the issue was first reported to GovCMS.

Analysis of the update identified a conditional logic error. A fix to the rule was applied and published to production on the 1 July at 9:45pm.
Posted Jul 02, 2024 - 10:02 AEST
Monitoring
On 25 June at 6:26pm an update to the GovCMS Web Protection Services rules was applied to production. This update strengthened rules that inspect requests from automated tools/scripts (Bots) to improve filtering of requests permitted to access the origin host environment.

The update resulted in unexpected behaviour for a small category of "Known Bots". A support request was raised with Akamai, our service provider, when the issue was first reported to GovCMS.

Analysis of the update identified a conditional logic error. A fix to the rule was applied and published to production on the 1 June at 9:45pm.
Posted Jul 02, 2024 - 09:09 AEST
Update
Several customers have reported Google Search Console, Bing and other tools are showing errors attempting to read robots.txt files and when attempting to index site content.

We are investigating and will provide an update as soon as possible.
Posted Jul 01, 2024 - 16:05 AEST
Investigating
Several customers have reported an error in Google Search Console. We are investigating and will provide an update as soon as possible.
Posted Jul 01, 2024 - 13:43 AEST
This incident affected: GovCMS Projects (Individual websites).