Deployment fails after Lagoon upgrade
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 17:09 AEST
Update
We are continuing to investigate this issue.
Posted Sep 22, 2021 - 16:46 AEST
Investigating
An issue has been identified which is preventing the deployment of new non-production environments. It is currently being investigated and will be rectified as soon as possible.

Note that the deployments in existing non-production environments should not be affected.
Posted Sep 22, 2021 - 12:29 AEST
This incident affected: GovCMS Projects (Deployment Infrastructure).