Possible data loss from secondary environments
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 08:49 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2022 - 14:01 AEDT
Investigating
We have noticed that in a small number of cases, secondary environment deployments are having issues that cause the database to be re-synced from production - copying over previous data.
We are investigating the issue.
Only a handful of customers have been affected.
Customers concerned about this should take DB backups of their secondary environments before issuing deployments, just in case.
If you experience this in your site, please advise us by logging a ticket with the Service Desk.
Posted Nov 08, 2022 - 12:35 AEDT
This incident affected: GovCMS Projects (Individual websites).