Solr-related failures on secondary environments
Incident Report for GovCMS
Resolved
Everything is operating nominally.
Posted May 22, 2020 - 14:39 AEST
Monitoring
A fix has been deployed into the cluster, we are monitoring new builds to see how they progress. Initial results are promising.
Posted May 22, 2020 - 09:10 AEST
Investigating
We've had reports of Solr-related deployment failures for secondary environments for some projects, and we are currently investigating.

In the meantime, we have identified a workaround that needs to be applied to each affected environment; so if your project is affected by this issue, please raise a ticket with the GovCMS Service Desk.
Posted May 15, 2020 - 11:54 AEST
This incident affected: GovCMS Projects (Deployment Infrastructure).