Kibana failing to load
Incident Report for GovCMS
Resolved
The issue has been resolved. Kibana stability has been restored. Users experiencing issues with Kibana should create a support ticket.
Posted Nov 21, 2019 - 08:34 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 16:52 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 12, 2019 - 16:51 AEDT
This incident affected: GovCMS Projects (GovCMS Sites Logging System (Kibana)).