Degraded build performance
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 16:17 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2020 - 14:43 AEDT
Identified
We've identified an issue on one of the build nodes which is causing degraded build performance and failing jobs. We are working on implementing a fix now.
Posted Feb 05, 2020 - 13:46 AEDT
This incident affected: GovCMS Projects (GovCMS GitLab, Deployment Infrastructure).