Updating master branch in some projects
Incident Report for GovCMS
Resolved
All master branches have been updated now. Agencies are requested to raise service desk tickets if you are experiencing any difficulties as a result.
Posted Jun 03, 2020 - 09:22 AEST
Identified
The GovCMS team are working to remediate a platform issue that requires manually updating the master branch in some GovCMS projects. This change might cause pushing or merging changes into the master branch to fail with the following error message: /
`remote: GitLab: The path '...' is locked in Git LFS by GovCMS service account`.

Further information on remediation and required action to follow shortly. If you require assistance in advance of this, please raise a service desk ticket.
Posted May 29, 2020 - 08:14 AEST
This incident affected: GovCMS Projects (Individual websites).