URGENT: D11 sites requested to not deploy until further notice

Incident Report for GovCMS

Resolved

The deployment block has now been lifted. The hotfix has been released and will be applied to your site at your next deployment.
We apologise for any inconvenience caused.
Posted Apr 21, 2026 - 13:50 AEST

Update

As a preventative measure, a deployment block has been placed on D11 projects. We will update you when the hotfix is released.
Posted Apr 21, 2026 - 10:35 AEST

Identified

We have identified a regression issue in Drupal core and are preparing a hotfix.
Please do not deploy until further notice.
Posted Apr 21, 2026 - 10:16 AEST
This incident affected: GovCMS Projects (Individual websites).