Database-related errors
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 06:50 AEDT
Monitoring
We have identified the issue, and have implemented a fix. Performance has returned to normal.
Posted Oct 22, 2021 - 09:51 AEDT
Investigating
High load on one of the shared production database clusters is being experienced. We are investigating options for remediation.
Posted Oct 22, 2021 - 09:39 AEDT
Monitoring
A fix has been applied and the DB appears to be stable. We will continue to monitor the situation.
Posted Oct 15, 2021 - 15:35 AEDT
Identified
There is current degraded performance on the database servers which may result in some authenticated requests being served error pages. The issue has been identified and we are currently working to resolve functionality.
Posted Oct 15, 2021 - 15:00 AEDT
This incident affected: GovCMS Projects (Individual websites) and GovCMS Hosting and Infrastructure (AWS Compute (Sydney)).