GitLab pipelines getting stuck

Incident Report for GovCMS

Resolved

The issue has been resolved and pipelines are completing succesfully again.
Posted Aug 19, 2026 - 14:16 AEST

Monitoring

A fix has been implemented, and we are monitoring progress.
Posted Aug 19, 2026 - 11:58 AEST

Investigating

We're aware of an issue affecting GitLab pipelines. The pipelines appear to be getting stuck and not completing. We are looking into the issue and will provide updates here.
Posted Aug 19, 2026 - 11:27 AEST
This incident affected: GovCMS Projects (GovCMS GitLab).