On-demand backup tasks failing
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 07:18 AEST
Monitoring
We have found the cause, and have applied a fix.
Posted Oct 01, 2021 - 07:12 AEST
Investigating
We are seeing backup tasks that are kicked off via the Lagoon UI failing to complete. We are investigating.
Posted Oct 01, 2021 - 07:08 AEST
This incident affected: GovCMS Projects (GovCMS Sites Dashboard).