Intermittent Akamai API issue
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 08:41 AEDT
Identified
The upstream issue has been identified and is expected to be rectified shortly.
Posted Nov 15, 2023 - 15:14 AEDT
Investigating
We're currently experiencing some problems with the Akamai API that might be impacting the govCMS purge service. Akamai is actively looking into the issue related to the API functionality affecting content purging.
If you're facing problems due to this issue and need an urgent purge, please submit a ticket through the Service Desk. We'll manually take care of purging the requested content via the Akamai portal for you.
Posted Nov 15, 2023 - 10:34 AEDT
This incident affected: GovCMS Projects (Akamai API).