Deployments failing
Incident Report for GovCMS
Resolved
The Deployment Infrastructure has been completely restored and tested. Please create a support ticket if you experience more problems.
Posted 3 months ago. Jul 10, 2019 - 07:56 AEST
Monitoring
A fix has been rolled out during maintenance and we will continue to monitor for ongoing issues. All builds should be back to normal at this stage.
Posted 3 months ago. Jul 10, 2019 - 07:56 AEST
Identified
We identified the issue. As there's currently also maintenance ongoing we expect this also to help remediate the issues we're seeing with the failing deployments.
Posted 3 months ago. Jul 10, 2019 - 00:25 AEST
Update
Still investigating certificate issues on the cluster which relate to the failed deployments, no production workloads are affected at this point.
Posted 3 months ago. Jul 09, 2019 - 21:44 AEST
Update
We're still investigating the issues that lead to failing deployments. We'll follow up with more information as we make progress.
Posted 3 months ago. Jul 09, 2019 - 20:31 AEST
Investigating
We have had reports of builds failing to deploy and are investigating the issue
Posted 3 months ago. Jul 09, 2019 - 19:37 AEST
This incident affected: GovCMS Projects (Deployment Infrastructure).