Issues with SSH access to PaaS environments
Incident Report for GovCMS
Resolved
The issue is now fully resolved,
Posted Oct 14, 2019 - 09:48 AEDT
Monitoring
The problem has now been resolved, and we are currently monitoring the Platform.
Posted Oct 11, 2019 - 17:02 AEDT
Investigating
We are currently investigating a problem that prevents PaaS customers from being able to SSH into environments.
Posted Oct 11, 2019 - 16:43 AEDT
This incident affected: GovCMS Projects (Lagoon API).