Deployment issues with new non-production environments
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 06, 2019 - 12:00 AEST
Monitoring
A fix for the permission issues has been deployed are we will continue to monitor for any similar permission issues.
Posted 12 days ago. Sep 05, 2019 - 07:24 AEST
Identified
We are investigating a permission issue introduced in a recent update which is affecting the database sync on the initial build of non-production environments.
Posted 12 days ago. Sep 04, 2019 - 13:01 AEST
This incident affected: GovCMS Projects (Deployment Infrastructure).