Sendmail issues affecting D7 GovCMS Sites
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 07:53 AEDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Feb 15, 2021 - 10:18 AEDT
Update
D7 sites are currently being redeployed with the fix. This should should resolve the issue for any sites affected.
Posted Feb 12, 2021 - 17:29 AEDT
Identified
The cause of the issue has been identified and a fix to resolve the issue developed.

This fix will be released as soon as possible.
Posted Feb 12, 2021 - 16:11 AEDT
Update
The cause of the issue has been identified and a fix to resolve the issue developed.

This fix will be released as soon as possible.
Posted Feb 12, 2021 - 16:09 AEDT
Investigating
D7 sites may currently be experiencing issues with email delivery. We are currently investigating the issue.

Error messages may include:

- Unable to send email. Contact the site administrator if the problem persists.
Posted Feb 12, 2021 - 15:19 AEDT