Slow build jobs in GitLab
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 26, 2019 - 15:57 AEST
Monitoring
We have implemented a fix and will continue to monitor builds.
Posted 22 days ago. Aug 26, 2019 - 15:21 AEST
Investigating
We are currently investigating slow and failing build jobs in GitLab.
Posted 22 days ago. Aug 26, 2019 - 15:09 AEST
This incident affected: GovCMS Projects (GovCMS GitLab).