Intermittent deployment failures
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 10:14 AEDT
Identified
The GovCMS team has identified an issue which is causing deployments to occasionally fail on non-production environments.

You will know that your deployment has failed because of this issue if you check the deployment logs and notice an error related to the "mariadb-servicebroker-credentials" timing out.

A long-term fix is currently in development. In the meantime, customers are advised to remove the environment from the Dashboard and redeploy.

If removing the environment and redeploying also fails, please notify the GovCMS support team via a Service Desk ticket at https://www.govcms.support.
Posted Dec 01, 2020 - 10:14 AEDT
This incident affected: GovCMS Projects (Deployment Infrastructure).