DNS issues for dashboard.govcms.gov.au
Incident Report for GovCMS
Resolved
DNS appears to have propagated worldwide now.
Posted Jul 30, 2020 - 14:11 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 13:44 AEST
Investigating
We are aware that an errant DNS change has prevented access to the GovCMS dashboard.
Posted Jul 30, 2020 - 13:44 AEST
This incident affected: GovCMS Projects (GovCMS Sites Dashboard).