Intermittent GovCMS Dashboard issues
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 10:03 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2019 - 12:01 AEST
Identified
We are working to implement caching for slow queries which are causing the intermittent time outs.
Posted Sep 05, 2019 - 07:22 AEST
Investigating
We are currently investigating reports of intermittent errors in the GovCMS Dashboard.
Posted Aug 30, 2019 - 09:03 AEST
This incident affected: GovCMS Projects (GovCMS Sites Logging System (Kibana)).