Deployment failure on new secondary environments
Incident Report for GovCMS
Resolved
This issue has been resolved. Please raise a ticket with the GovCMS Service Desk if you are still facing any deployment issues.
Posted Jul 27, 2020 - 10:35 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2020 - 07:08 AEST
Investigating
We are currently investigating an issue with deploying new secondary environments. This seems to only impact new secondary environments so existing environments should deploy fine.

If your project is affected by this issue and you urgently need to deploy a new secondary environment, please raise a ticket with the GovCMS Service Desk.
Posted Jul 23, 2020 - 13:38 AEST
This incident affected: GovCMS Projects (Deployment Infrastructure).