GitLab CI failures

Incident Report for GovCMS

Resolved

This incident has been resolved.
Posted Nov 09, 2023 - 10:30 AEDT

Monitoring

A fix has been implemented. We are monitoring the new CI jobs as they come in.
Posted Nov 09, 2023 - 10:14 AEDT

Investigating

We are seeing CI jobs for `build_and_deploy` fail at present. Other jobs appear to still be functional. We are investigating.
Posted Nov 09, 2023 - 10:00 AEDT
This incident affected: GovCMS Projects (GovCMS GitLab).