Platform instability
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 11, 2019 - 09:05 AEST
Monitoring
The platform is stable again. We are monitoring.
Posted 3 months ago. Jul 10, 2019 - 13:44 AEST
Investigating
We are currently experiencing some platform instability and are investigating. You may experience difficulties in accessing GitLab.
Posted 3 months ago. Jul 10, 2019 - 12:44 AEST
This incident affected: GovCMS Projects (GovCMS GitLab).