Kibana access is unstable
Incident Report for GovCMS
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 01, 2019 - 15:28 AEST
Monitoring
Cluster status is back to green, we will continue to monitor for issues
Posted 19 days ago. Aug 01, 2019 - 13:30 AEST
Identified
Elasticsearch cluster was flapping and a node has been restarted, cluster state is back to yellow
Posted 19 days ago. Aug 01, 2019 - 13:19 AEST
Investigating
We are investigating the problem with the elastic search cluster
Posted 19 days ago. Aug 01, 2019 - 12:13 AEST
This incident affected: GovCMS Hosting and Infrastructure (Hosting Infrastructure (OpenShift)).