Issues with Kibana availability
Incident Report for GovCMS
Resolved
The initial issues experienced with Kibana have now been resolved, but we will continue to work on the overall stability of the logging system.
Posted Nov 05, 2019 - 14:32 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2019 - 19:05 AEDT
Identified
We are currently investigating an issue with Kibana not being available.
Posted Oct 28, 2019 - 08:45 AEDT
This incident affected: GovCMS Projects (GovCMS Sites Logging System (OpenSearch)).