Site outages being investigated

Incident Report for GovCMS

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 09:33 AEST

Update

The issue is being addressed and most sites have now stablised. Investigations are ongoing and an Incident Report will be made available.
If your site is still impacted and you have not already raised a ticket, please raise a High priority ticket.

Thank you for your ongoing patience.
Posted Jul 09, 2025 - 17:36 AEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 09, 2025 - 17:09 AEST

Identified

Thank you for your patience while the team is working on restoring services.
Posted Jul 09, 2025 - 16:10 AEST

Investigating

We are aware that a number of sites are down with the following error:

An error occurred while processing your request.
Reference #102.34052017.1752037658.298186be
https://errors.edgesuite.net/102.34052017.1752037658.298186be

The issue is under active investigation, if your site is effected please raise a Critical ticket with the Service Desk.
Posted Jul 09, 2025 - 15:26 AEST
This incident affected: GovCMS Projects (Individual websites).