Issues with cron
Incident Report for GovCMS
Resolved
Monitoring shows all cron jobs have been executed successfully in the last few days.
Posted Nov 21, 2019 - 08:35 AEDT
Update
All cronjobs have been re-enabled.
Posted Nov 05, 2019 - 18:59 AEDT
Update
As part of the work on a fix, the 15 minute drush-cron jobs are temporarily suspended.
Posted Nov 05, 2019 - 16:42 AEDT
Update
A fix related to cron jobs failing to execute on GovCMS8 SaaS projects will be applied automatically to impacted SaaS customers today. Production environments will redeploy, no further action is required.
Posted Oct 30, 2019 - 16:25 AEDT
Identified
The issue has been identified, and a fix has been implemented for all GovCMS7 sites. We are working to implement a fix across all GovCMS8 sites as well.
Posted Oct 19, 2019 - 14:00 AEDT
Investigating
We are currently investigating issues with cron jobs not starting.
Posted Oct 18, 2019 - 12:09 AEDT
This incident affected: GovCMS Hosting and Infrastructure (Hosting Infrastructure (Amazon EKS)).