Deployment Failures
Incident Report for GovCMS
Resolved
This issue has been resolved. If you were affected, please re-run any failed pipelines now.
Posted Mar 04, 2024 - 14:44 AEDT
Investigating
We are currently investigating an issue that is causing CI pipelines to fail, which is preventing deployments.
Posted Mar 04, 2024 - 14:01 AEDT
This incident affected: GovCMS Projects (Individual websites, Deployment Infrastructure).