Slow performance
Incident Report for GovCMS
Resolved
The increased database resources have made a positive impact. No platform slowness for some time now.
Posted Feb 17, 2020 - 09:17 AEDT
Investigating
We have had multiple reports of slow performance on the platform. We are currently investigating.
Posted Dec 12, 2019 - 10:32 AEDT
This incident affected: GovCMS Hosting and Infrastructure (Hosting Infrastructure (OpenShift)).