Availability Issues on several GovCMS sites
Incident Report for GovCMS
Resolved
A number of GovCMS sites with domains managed by the upstream DNS provider may have been impacted by the incident this morning. The GovCMS platform continued to be available during this time.
Posted Sep 11, 2020 - 09:27 AEST
Monitoring
Upstream DNS issues have now resolved, will continue to monitor the situation.
Posted Sep 11, 2020 - 08:43 AEST
Investigating
We're currently investigating availability issues which seem to be caused by DNS issues.
Posted Sep 11, 2020 - 08:31 AEST
This incident affected: GovCMS Projects (Individual websites).